Grease Monkeys NZ

A Site for Garage Built Custom Motorcycles with that Vintage Vibe
 
HomeHome  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 First start after rebuild

View previous topic View next topic Go down 
Go to page : 1, 2  Next
AuthorMessage
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: First start after rebuild   Sat May 18, 2013 1:54 pm

Anyone have any pointers on the best way to start my triumph for the first time after a full rebuild, theres spark and gas where it should be and i have tipped some oil into the crank via rockers but this is a first for me so any pointers before i jump on the kicker would be great
Back to top Go down
View user profile
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Sun May 19, 2013 3:08 pm

Hi have turned the engine over thismorning with no plugs to get the oil through which is coming back out the return feed but i have spark and fuel but cant get it to jump into life
i took the air cleaner off and put my hand over the crab and got a back fire through the carb ??????
Back to top Go down
View user profile
keithmaniac
Apprentice
Apprentice


Posts : 41
Join date : 2011-08-16
Age : 60
Location : Papamoa Beach

PostSubject: Re: First start after rebuild   Sun May 19, 2013 8:11 pm

Re check the timing , backfiring thru the carb sounds like its out by 180 degrees
Back to top Go down
View user profile
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Sun May 19, 2013 9:25 pm

Yeah thats what im thinking have just gone down and re checked timing made a bit of an adjustment bit late to try and crank it over now dont need to end up on the couch for wakig up the kids so will try after work tomorrow and see wat happens
Back to top Go down
View user profile
EEL
Serial Bike Abuser
Serial Bike Abuser


Posts : 314
Join date : 2010-05-26
Location : Wellington

PostSubject: Re: First start after rebuild   Tue May 21, 2013 1:32 pm

firing yet?
Back to top Go down
View user profile
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Tue May 21, 2013 2:33 pm

Na went back found top dead centre came back 38degrees set it and still nothing
starting to get pissed off with it now
Back to top Go down
View user profile
EEL
Serial Bike Abuser
Serial Bike Abuser


Posts : 314
Join date : 2010-05-26
Location : Wellington

PostSubject: Re: First start after rebuild   Tue May 21, 2013 2:52 pm

Bugger - it will be something really simple... I know that doesn't help!!!!

Had similar problem with the old Honda, turned out I had a piece in the points/advancer in backwards... took it out, turned it round, put it back in... fired up straight away. A lot of people scratched their heads over that one for a long time...
Back to top Go down
View user profile
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Tue May 21, 2013 3:39 pm

yeah think im gona sit back and have a good think and go over evrything again to double chec then see wat happens
Back to top Go down
View user profile
brett7777
Serial Bike Abuser
Serial Bike Abuser


Posts : 1425
Join date : 2010-04-27
Age : 53
Location : Waitakere

PostSubject: Re: First start after rebuild   Wed May 22, 2013 8:28 am

Carb set up right? - not flooding it is it?
Sounds more like an electrical gremlin - do these have a starter fuse or connection somewhere that could be faulty? Is your ignition barrel ok?
Edit: oh sorry, I see you have spark. Oh well just ideas to try and help the process...
Back to top Go down
View user profile http://bobbers-r-us.weebly.com/
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Wed May 22, 2013 4:46 pm

Think im gonna go back and re look the timing again and see what happens if this doe snt work ill let you know and see if anyone else has any suggestions
Back to top Go down
View user profile
keithmaniac
Apprentice
Apprentice


Posts : 41
Join date : 2011-08-16
Age : 60
Location : Papamoa Beach

PostSubject: Re: First start after rebuild   Wed May 22, 2013 6:14 pm

might be a long shot but have you tried swapping the spark plug leads
Back to top Go down
View user profile
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Wed May 22, 2013 6:19 pm

tried that no difference thou
Back to top Go down
View user profile
bob51
Mechanic
Mechanic


Posts : 69
Join date : 2010-05-11
Location : otago

PostSubject: Re: First start after rebuild   Sat May 25, 2013 12:26 pm

Question replaced the plugs yet?????.(just thinking).
Back to top Go down
View user profile
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Sat May 25, 2013 5:15 pm

Yeah brand new ones in there still no luck just gonna leave it a day or two and mull it over in my head but keep the suggestions coming
Back to top Go down
View user profile
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Mon May 27, 2013 7:20 am

Started up last night after playing with the float level in the carb and a slight adjustment to the timing and is now starting every firts or second kick so now time to set the timing properly with a light and tune the carb
Back to top Go down
View user profile
EEL
Serial Bike Abuser
Serial Bike Abuser


Posts : 314
Join date : 2010-05-26
Location : Wellington

PostSubject: Re: First start after rebuild   Mon May 27, 2013 4:50 pm

Sweet!
Back to top Go down
View user profile
PAN/SHOVEL
Serial Bike Abuser
Serial Bike Abuser


Posts : 608
Join date : 2010-05-02

PostSubject: Re: First start after rebuild   Mon May 27, 2013 6:42 pm

Iwas going to say if you had no luck getting it going bring it out,but it might be sorted.
Back to top Go down
View user profile
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Mon May 27, 2013 8:33 pm

Shit myself when i fired it up and then saw oil on the table underneath then realised i had nt put the hose on the engine breather behind the primary casing what a prick to put on once the engines in the frame
Back to top Go down
View user profile
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Sat Jun 29, 2013 1:31 pm

Hey Doug
Hows your shed looking any room for my trumpy i had it running couple of weeks back but cant get it to fire up again any chance you might be able to have a look at it for me ??
Back to top Go down
View user profile
PAN/SHOVEL
Serial Bike Abuser
Serial Bike Abuser


Posts : 608
Join date : 2010-05-02

PostSubject: Re: First start after rebuild   Sun Jun 30, 2013 8:20 pm

Yea bring it out
Back to top Go down
View user profile
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Mon Jul 01, 2013 8:07 pm

Cheers Doug will drop it out Wed evening if that suits?
Back to top Go down
View user profile
PAN/SHOVEL
Serial Bike Abuser
Serial Bike Abuser


Posts : 608
Join date : 2010-05-02

PostSubject: Re: First start after rebuild   Mon Jul 01, 2013 9:37 pm

Yea that will be good txt wed afternoon 0210460872
Back to top Go down
View user profile
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Mon Jul 01, 2013 9:41 pm

Sweet as
Back to top Go down
View user profile
Dutchie
Mechanic
Mechanic


Posts : 97
Join date : 2011-10-17
Age : 42
Location : Wellington

PostSubject: Re: First start after rebuild   Thu Jul 18, 2013 8:41 pm

Hey Doug
Hope the trumpy isnt giving you to much grief
Back to top Go down
View user profile
PAN/SHOVEL
Serial Bike Abuser
Serial Bike Abuser


Posts : 608
Join date : 2010-05-02

PostSubject: Re: First start after rebuild   Thu Jul 18, 2013 9:18 pm

Sorted the headlight + horn,just have the carb off as mainjet is too small so will be back into it tomorrow
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: First start after rebuild   Today at 3:22 pm

Back to top Go down
 
First start after rebuild
View previous topic View next topic Back to top 
Page 1 of 2Go to page : 1, 2  Next
 Similar topics
-
» Old Yamaha scooter rebuild
» Woeful Tale of an RM250 Rebuild
» My bike won't start either...
» K100 Rebuild
» Bike will not start (fuel injector, fuel pump, HALL)

Permissions in this forum:You cannot reply to topics in this forum
Grease Monkeys NZ :: The Build Files :: Build help required-
Jump to: